Skip to content
major vulnerability· requires attention

Unauthenticated DoS in widely used OpenAM IAM can disrupt authentication and access across organizations; public fix exists.

Applications

CVE-2026-123543

8.7
High
EPSS 0.39%Patch available

Unauthenticated Java deserialization DoS in OpenAM (<16.1.4) can block authentication

exploited
No known exploitation not in CISA KEV as of our last sync
fix
Fixed in 16.1.4
likelihood
EPSS 0.39%top 67% of scored CVEs
Published 8 Nov 2026Analysed here 8 Nov 2026CVSS scored by the publisher (CNA)

do firstUpgrade to a fixed release: 16.1.4.

common questions

Is CVE-2026-123543 being exploited?

Not confirmed. CVE-2026-123543 does not appear in CISA's Known Exploited Vulnerabilities catalog, which records only exploitation that has been observed and reported publicly. That is evidence of absence of a report, not evidence the flaw is unattacked. EPSS currently estimates a 0.39% probability of exploitation in the next 30 days.

How severe is CVE-2026-123543?

CVE-2026-123543 is rated High with a CVSS score of 8.7. Severity describes how bad exploitation would be, not how likely it is: pair it with exploitation evidence before deciding what to patch first.

Is there a patch for CVE-2026-123543?

Yes. A fix has been recorded for CVE-2026-123543. The vendor advisory is the authority on the exact fixed version — apply it from there rather than from a summary.

What does CVE-2026-123543 affect?

CVE-2026-123543 affects OpenAM versions before 16.1.4, Remote SDK endpoints, Classic login pages, Administration console. Confirm the exact affected versions against the vendor advisory before deciding you are exposed.

What should I do about CVE-2026-123543?

Upgrade to OpenAM 16.1.4+; restrict access to SDK/admin endpoints and apply WAF/rate-limiting

Exploitation status reflects CISA's KEV catalog as we last synced it. Check the catalog directly.

executive summary
technical analysis
affected
OpenAM versions before 16.1.4Remote SDK endpointsClassic login pagesAdministration console
impact

Remote unauthenticated Java deserialization causes resource exhaustion, denying authentication, session validation and policy decisions.

action required

Immediate action required

affected versions
OpenIdentityPlatform OpenAM
  • affected< 16.1.4
vendor says fixed in16.1.4

As published in the CVE Program record. A version outside these ranges is not a statement that it is unaffected — vendors sometimes understate a range, and distribution-backported builds carry upstream numbers that do not reflect what was patched into them.

timeline

  1. 8 Nov 2026Published
  2. 8 Nov 2026CVE record last updated · same day later
  3. 8 Nov 2026Analysed by vulneraibility.com · 1 day later

also known as

how to fix
Remediation steps are tailored for users whose stack is affected. Add this technology to your stack to see the fix checklist.
references
2 references in the CVE record: 2 advisories
  • Advisorygithub.com /OpenIdentityPlatform/OpenAM/security/advisories/GHSA-x7wr-5gxg-v833
  • Advisoryvulncheck.com /advisories/openam-before-16.1.4-unauthenticated-dos-via-unbounded-java-deserial

sources

  • CVE List (CVE.org): description, affected versions, references; CVE Terms of Use
  • NVD: CVSS and CPE data
  • FIRST EPSS: exploit probability and percentile
  • OSV: advisory aliases and downstream package versions
  • Summary, impact and triage tags: written by our AI analysis pipeline from the sources above. Check them against the sources.
get alerted

Track only the vulnerabilities that affect your infrastructure.

start for free

© 2026 vulneraibility.com, all rights reserved