Skip to content
major vulnerability· requires attention

High-severity token disclosure in a widely used enterprise access management product enabling admin/user session hijack and broad identity compromise risk.

Applications

CVE-2026-123551

10.0
Critical
EPSS n/aPatch available

Unauthenticated WebSocket token leak in OpenAM enabling session hijack.

exploited
No known exploitation not in CISA KEV as of our last sync
fix
Fixed in 16.1.4
likelihood
No EPSS score yet
Published 8 Nov 2026Analysed here 8 Nov 2026CVSS scored by the publisher (CNA)

do firstUpgrade to a fixed release: 16.1.4.

common questions

Is CVE-2026-123551 being exploited?

Not confirmed. CVE-2026-123551 does not appear in CISA's Known Exploited Vulnerabilities catalog, which records only exploitation that has been observed and reported publicly. That is evidence of absence of a report, not evidence the flaw is unattacked.

How severe is CVE-2026-123551?

CVE-2026-123551 is rated Critical with a CVSS score of 10.0. Severity describes how bad exploitation would be, not how likely it is: pair it with exploitation evidence before deciding what to patch first.

Is there a patch for CVE-2026-123551?

Yes. A fix has been recorded for CVE-2026-123551. The vendor advisory is the authority on the exact fixed version — apply it from there rather than from a summary.

What does CVE-2026-123551 affect?

CVE-2026-123551 affects OpenAM >=14.0.0 and <16.1.4, OpenIdentityPlatform OpenAM, Legacy Liberty ID-FF endpoints. Confirm the exact affected versions against the vendor advisory before deciding you are exposed.

What should I do about CVE-2026-123551?

Upgrade to 16.1.4+, disable legacy ID-FF endpoints, restrict WebSocket access

Exploitation status reflects CISA's KEV catalog as we last synced it. Check the catalog directly.

executive summary
technical analysis
affected
OpenAM >=14.0.0 and <16.1.4OpenIdentityPlatform OpenAMLegacy Liberty ID-FF endpoints
impact

Attackers can read live session tokens via notification WebSocket and hijack user and admin sessions (iPlanetDirectoryPro).

action required

Immediate action required

affected versions
OpenIdentityPlatform OpenAM
  • affected>= 14.0.0 and < 16.1.4
vendor says fixed in16.1.4

As published in the CVE Program record. A version outside these ranges is not a statement that it is unaffected — vendors sometimes understate a range, and distribution-backported builds carry upstream numbers that do not reflect what was patched into them.

timeline

  1. 8 Nov 2026Published
  2. 8 Nov 2026CVE record last updated · same day later
  3. 8 Nov 2026Analysed by vulneraibility.com · same day later
how to fix
Remediation steps are tailored for users whose stack is affected. Add this technology to your stack to see the fix checklist.
references
2 references in the CVE record: 2 advisories
  • Advisorygithub.com /OpenIdentityPlatform/OpenAM/security/advisories/GHSA-5c3q-hp86-xjr8
  • Advisoryvulncheck.com /advisories/openam-14.0.0-before-16.1.4-session-token-disclosure-via-notificatio

sources

  • CVE List (CVE.org): description, affected versions, references; CVE Terms of Use
  • NVD: CVSS and CPE data
  • FIRST EPSS: exploit probability and percentile
  • Summary, impact and triage tags: written by our AI analysis pipeline from the sources above. Check them against the sources.
get alerted

Track only the vulnerabilities that affect your infrastructure.

start for free

© 2026 vulneraibility.com, all rights reserved