Skip to content
major vulnerability· requires attention

RCE in widely used remote-access client (TeamViewer) enabling arbitrary code during remote sessions or via .tvs files; impacts many orgs and warrants broad notification.

Applications

CVE-2026-92372

8.8
High
EPSS n/aPatch availableOct 29, 2026

RCE via crafted screen-image data or malicious .tvs file in TeamViewer (<15.83).

common questions

Is CVE-2026-92372 being exploited?

Not confirmed. CVE-2026-92372 does not appear in CISA's Known Exploited Vulnerabilities catalog, which records only exploitation that has been observed and reported publicly. That is evidence of absence of a report, not evidence the flaw is unattacked.

How severe is CVE-2026-92372?

CVE-2026-92372 is rated High with a CVSS score of 8.8. Severity describes how bad exploitation would be, not how likely it is: pair it with exploitation evidence before deciding what to patch first.

Is there a patch for CVE-2026-92372?

Yes. A fix has been recorded for CVE-2026-92372. The vendor advisory is the authority on the exact fixed version — apply it from there rather than from a summary.

What does CVE-2026-92372 affect?

CVE-2026-92372 affects TeamViewer Full Client for Linux (<15.83), TeamViewer Full Client for macOS (<15.83). Confirm the exact affected versions against the vendor advisory before deciding you are exposed.

What should I do about CVE-2026-92372?

Update TeamViewer to 15.83+, block/untrusted .tvs files, restrict remote sessions.

Exploitation status reflects CISA's KEV catalog as we last synced it. Check the catalog directly.

executive summary
technical analysis
affected
TeamViewer Full Client for Linux (<15.83)TeamViewer Full Client for macOS (<15.83)
impact

Remote code execution by sending crafted screen-image data or a malicious .tvs file; attacker can run arbitrary code on victim system (requires user interaction).

action required

Immediate action required

affected versions
TeamViewer Full Client
  • affected< 15.83
  • affected>= 14.7.0 (Linux) and < 14.7.48868 (Linux)
  • affected>= 14.7.0 (macOS) and < 14.7.48868 (macOS)
  • affected>= 13.2.0 (Linux) and < 13.2.154008 (Linux)
  • affected>= 13.2.0 (macOS) and < 13.2.154007 (macOS)

As published in the CVE Program record. A version outside these ranges is not a statement that it is unaffected — vendors sometimes understate a range, and distribution-backported builds carry upstream numbers that do not reflect what was patched into them.

how to fix
Remediation steps are tailored for users whose stack is affected. Add this technology to your stack to see the fix checklist.
references
get alerted

Track only the vulnerabilities that affect your infrastructure.

start for free

© 2026 vulneraibility.com, all rights reserved